User Guide: Additional Features > Binary Import / Export
NLS Interface
|

Binary Import / Export

To allow our customer support department to better serve you, and to facilitate the troubleshooting of problem loans, we have added a binary import/export feature to The Nortridge Loan System. This feature is designed expressly for the purpose of allowing you to email individual loans to our support technicians so that we may load them up on a local database for review and possibly any necessary debugging of problems that may have arisen. The feature is not designed for the purpose of transferring loans between two of your databases. Since the import requires that the setup of the database be identical to the one from which the loan was exported, its usage in this regard is limited.

Setup

Because the database into which a loan is being imported must have a setup identical to the one from which the loan was exported, when sending a loan to Nortridge Software tech support, it is also necessary to export and send your setup. If you are sending a batch of several loans, the setup need only be sent once, but because any changes to any setup parameters in your database will make loan import fail, it is necessary to send the setup each time that you send any loans. Our tech support department does not keep your setup exports on file.

The setup consists of your currently loaded reports, correspondence, and comment categories; contact user-defined fields, entities, and relationship codes; loan user-defined fields, transaction codes, late loan events, collateral codes, statement codes, payment method, status, and risk rating codes; field labels, GL accounts, classes, groups, templates, interest plans, and base rate schedules.

To export the setup, first go to the Loan Query screen. As the setup is the portfolio wide setup, it is not necessary to query any loan. Select the menu item File > Import/Export > Export Setup to Binary FileClick File then click Import/Export and click Export Setup to Binary File .

Click Browse… and choose a location where you would like to save the setup file. Specify a file name and click Save. Your setup file will be saved to the directory you have selected. Its file extension will be .lsf, which stands for Loan Setup File.

Click Process to export the NLS setup to the specified file location.

Note

When Include Print Format Table is selected (default), all of the installed reports (including document templates) will also be exported. This may result in the .lsf file becoming several megabytes in size and exceed some email server’s allotted attachment size limit. If advised by a support technician this option may be deselected to reduce the file size when troubleshooting issues not related to reports and statements.

Loan

To export an individual loan, first go to the Loan Query screen and query the loan that you want to export. Select the menu item File > Import/Export > Export Loan to Binary FileClick File then click Import/Export and click Export Loan to Binary File .

Click Browse… and choose a location where you would like to save the loan file. Specify a file name and click Save. Your loan file will be saved to the directory you have selected. Its file extension will be .lbf, which stands for Loan Binary File.



Updated: 2018.08.09


Fill out my online form.